New Brunswick Hunting Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
140 Posts
I have 2 bushnell trophy cams. They have both been out for around 2 months now and i still dont have an IR pic
. I checked them both and neither of them have a timer on it saying to only take day time photos. Seems weird to me that they would both be defective, but seems to look like they are. I was wondering if anyone has experience with the Trophy Cam and can help me out incase its me doing something wrong, (wouldn't be the first time
)
 

·
Registered
Joined
·
495 Posts
Is there a test mode? Have you tried to trigger them yourself? I'm not familiar with this brand so forgive my ignorance.
 

·
Registered
Joined
·
140 Posts
Discussion Starter · #3 ·
When I first got it I played around with it in the house a bit to see how well it would work. It worked great then. When i put it in the woods it won't take IR pics.
 

·
Registered
Joined
·
134 Posts
i have 3 of those cams, it never happen to me, maybe its something wrong with the IR eye, i would call bushnell and ask them what could do this, usualy they are good with products repair. Maybe there is not any animals going during nightime...you never know..
 

·
Registered
Joined
·
140 Posts
Discussion Starter · #6 ·
I don't think no animals is the problem. Sometimes I'll put out a couple apples and when i check it again the apples will be gone and no pics. Just yesterday i checked my cam and my mineral lick has been flipped on its side, right out of the cardboard and everything, and it didn't catch a picture of that? I think there must be something wrong with them...
 

·
Former Mod
Joined
·
1,169 Posts
I purchased one last year and so far have taken well over 4,000 pics with it, daytime, nightime, works great. Only complaint is sometimes the cam trigger seems to lock on and take multiple pics with no animals present, unless there's a bunch of field mouse at my sites and the sensitivity level is really good lol!

Good luck.
 

·
Registered
Joined
·
1,610 Posts
Check the settings sounds like maybe you either didn't save a setting change in the house or you inadvertantly changed it to daytime only.
We used a dozen last year for the camera survey and they all worked flawlessly once I figured out the setting
 

·
Registered
Joined
·
140 Posts
Discussion Starter · #9 ·
The first camera, the only thing i changed was i put it to high sensitivity. The other camera went out in the woods just as it came. I checked the cameras and the timer is not set, so it SHOULDNT shut off during the night time, but that seems to be the case...
 

·
Registered
Joined
·
1,610 Posts
The timer doesn't matter it is the amount of light that the camera picks up that determines day/night time.
 

·
Registered
Joined
·
36 Posts
Daniel I have 1 of these also The only trouble I have had was setting the height to high off of the ground. I found about hip high seems good camera leval or slightly pointing down. It seems to trigger more if you set it facing east or west into the sun also.
 

·
Registered
Joined
·
140 Posts
Discussion Starter · #12 ·
Bowtech, do you know any of the settings that could make the camera do this? This is my first cam so i dont really know that much about them.
 

·
Registered
Joined
·
432 Posts
Those cameras have a setting on them for taking pics only during the times you want IE... noon to midnight 7pm to 5am etc it doesn't affect the other functions.
I have the same camera and have sent it back to Bushnell it was not taking pics for 1 or 2 days in a row and then would start up and work normally.
 

·
Registered
Joined
·
1,610 Posts
If the timer is off I don't know what it would be. Your best option is to reset to default settings and see if it works. Odd that both are doing the same thing though. Check your booklet that came with them and see how to reset to default. Many problems are associated with the cards you use. Don't ask me why it affects so many functions but it does. I would buy a new Sandisk card format it on the camera and try default settings if that doesn't work I'd be sending them back.
Good luck
 
  • Upvote
Reactions: Bowtech

·
Registered
Joined
·
140 Posts
Discussion Starter · #15 ·
I have a few cards. I have a 1 gig San Disk, a 2 gig San Disk, and a couple littles ones made by Canon. So far none of them have got an IR pic, so i don't know. Ill try resetting the default settings and if that doesn't work I'll have to send them back.
 

·
Registered
Joined
·
268 Posts
I have a Bushnell Sentry 5mp with IR, it will take pics but you can't make out any of them out
By what I read on the web, Bushnell cams don't have a very good rating
 

·
Registered
Joined
·
140 Posts
Discussion Starter · #17 ·
Well the camera seems to be working fine now. Last time I checked it there were some IR pics of deer. I changed it to take 3 pics at a time, maybe that helped it out, maybe there were no animals, who knows? Either way im glad I have one of them working. Hopefully the other is soon to follow
 
1 - 17 of 17 Posts
Top