New Brunswick Hunting Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Hi,
I have a new Tasco IR 5MP cam that is setup next to the apples. Apples are gone but no pics on camera. I took it home and 'tested' it. Just walked by at 10 and 15 feet and it worked at home but in the field - no triggering. Very frusterating.

Just wondering if you know anything about this camera and/or why this would happen. No obstructions in front of it. Facing North. Apples are within 15 feet.

Thanks alot and good luck with your hunt.
 

·
Registered
Joined
·
73 Posts
Hi,
I have a new Tasco IR 5MP cam that is setup next to the apples. Apples are gone but no pics on camera. I took it home and 'tested' it. Just walked by at 10 and 15 feet and it worked at home but in the field - no triggering. Very frusterating.

Just wondering if you know anything about this camera and/or why this would happen. No obstructions in front of it. Facing North. Apples are within 15 feet.

Thanks alot and good luck with your hunt.
Hi
A couple of my friends have that camera and enjoy it. The only dislike they have is that at night only animals closer 10-15 feet trigger the camera. Maybe the apple eaters were only there at night
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
Maybe....I spooked a doe there on Friday around 3:30 in the afternoon. No pics.

I have 'Super Store' batteries in it. I think I'll spend the $10 and get some Duracells and see if that makes a difference.
 

·
Registered
Joined
·
1,084 Posts
Maybe try lowering the camera to make sure it's not looking too high. Do you trigger it when you go to check it? You should at least get some sweet pictures of yourself!
 
1 - 4 of 4 Posts
Top